Raspberry Pi 4 contemporary set up retains utilizing previous password and IP handle : raspberry_pi

Hello all

I just lately bought my first Pi mission, i purchased the NAS sunsfounder equipment. The equipment got here with a corrupt OS file, so I adopted the community chuck NAS mission from youtube. It labored the primary time, however after a day it stopped working. I saved getting the 'enter home windows credentials' error.

I believed I'd reflash all of it and begin from the start. Now I cant entry the basis listing (it says entry denied) and though I can entry it over cmd ssh pi@ip.

when i first set up the brand new OS on the sd card (i exploit raspberian lite) it doesn't use the default password, it makes use of the password i as soon as set for it. it additionally retains utilizing the identical IP handle.

no matter all of this, i can see the pi on my home windows pc however i cant log into it (i enter usename and password and it says incorrect, despite the fact that i can log in over terminal ssh pi@ip)

i've set my credentials supervisor password, enabled smb1 in home windows, deleted ms {hardware} in regedit (someplace advised this), made certain my openmediavault and many others passwords have been all right, ssh enabled and many others. please assist, i'm caught and am getting delay utilizing a pi.

thanks heaps

edit: what would trigger my root password to not be reset when i format my OS utterly?



Source link

Leave a Reply

Your email address will not be published. Required fields are marked *