steam – Error when attempting to run SteamLink on the Raspberry Pi 4

I bought a Raspberry Pi 4 to make use of as a steamlink from my PC to my TV downstairs. I've watched a number of tutorials and adopted all of the steps however get errors nobody else appears to when I attempt to run the software program.

It's a model new raspberry Pi 4, I'm utilizing a 64GB micro SD with operating Raspberry Pi OS (32GB), the desktop model. After I launch the Pi up for the primary time I full the preliminary startup steps and set the time zone and language.

As soon as arrange I open the terminal and set up steamlink by typing "sudo apt set up steamlink". I then attempt to run the software program by typing "steamlink" and it says it wants to put in "Package deal libgcc1:armhf". It then makes an attempt to take action however offers me an error saying it can not open one thing known as "libbrcmGLESv2.so".

That is my first time utilizing a Raspberry Pi so have restricted background information. I can not seem to discover anybody else who has run into this concern however would actually admire it if somebody may assist me out with this.

Photo of terminal trying to install libgcc1:armhf

Photo of error shown after install finishes



Source link

Leave a Reply

Your email address will not be published. Required fields are marked *