HDMI 1×2 Splitter Output Loss to Raspberry Pi – Networking

Hello all, I am hoping somebody will help with our situation.

Our firm makes use of 1x2 HDMI Splitters and on all 15+ items in use we're intermittently dropping feed on one of many outputs. Particularly, the video feed is being misplaced on a Raspberry Pi module that's encoding our video feed. We've got additionally run the HDMI Splitter output to a Teradek IP Encoder and have skilled no points right here. Apparently, there's additionally no feed loss if we get rid of the HDMI splitter and run on to the Raspberry Pi. There's something distinctive creating the feed loss when the HDMI Splitter and Raspberry Pi are in collection.

Our present troubleshoot is to energy cycle the Raspberry Pi which regains the video feed inside 10-20 seconds. Nevertheless, the problem persists and tends to drop each 10-Half-hour with none decided trigger.

Right here is our setup:

Further details and troubleshooting:

-We've got tried utilizing alternate HDMI cords

-We've got tried utilizing one other model 1x2 HDMI Splitter with the identical capabilities. The consequence is similar.

-The HDMI decision output is about to 720p and each IP encoders are set to just accept 720p inputs

-The issue persists regardless if the HDMI Splitter Output #2 is related to a secondary Raspberry Pi or one other video encoder.

I am curious if there's one other sort of 1x2 HDMI Splitter we should always think about using? Is there backend coding that may assist the Raspberry Pi to auto refresh the feed by itself if a lapse is detected? I am not skilled sufficient on this space to know what could also be inflicting the problem. Any assist could be tremendously appreciated. Thanks!





Source link

Leave a Reply

Your email address will not be published. Required fields are marked *